Suggestion to improve readability

Eric Smith eric at
Tue Jun 12 00:41:12 PDT 2007

Juergen wrote:
> Then you could, for a function like f2_fn_idisp_late(), have really nice
> looking code, closely matching what the docs say:

I think if I were going to change that function at all, other than to
fix bugs, I'd want to replace it by a lookup table indexed by ir>>8.


More information about the Altogether-devel mailing list