Installing

Eric Smith eric at brouhaha.com
Mon Nov 17 14:35:49 PST 2008


Stern, Andrew wrote:
> I’m trying to install nonpareil onto a base Ubuntu 8.10

I don't use Ubuntu (or Debian), so I'm not sure what libraries are in
what packages.

>  Package libxml-2.0 was not found in the pkg-config search path.
>  src/str2png.c 30 error: gdk/gdk.h: No such file or directory.

You need the development package for libxml2.

I'm not sure why your libgtk2.0-dev didn't include the headers for gdk.
Maybe Ubuntu puts them in a separate package?



More information about the Nonpareil-users mailing list