Trying to compile 0.77, 0.78 and 0.79 under Ubuntu 9.10 (Karmic Koala)

Eric Smith eric at brouhaha.com
Mon Feb 15 01:05:08 PST 2010


Bruce H McIntosh wrote:
> Any notions of what occurs here?  Python version incompatibility maybe?
> Python is at version 2.6.4 here; on my older machines where nonpareil
> builds successfully, it's at 2.5.2.
>   
Sorry, I haven't tried to build using Python 2.6.  The SCons packaged 
with nonpareil is fairly old, and so the SContruct and SConscript files 
are using features that are obsoleted in newer SCons releases that might 
work better with Python 2.6.

Eric



More information about the Nonpareil-users mailing list