Trying to compile 0.77, 0.78 and 0.79 under Ubuntu 9.10 (Karmic Koala)

Beate Ritzert beate.ritzert at web.de
Tue Feb 16 02:10:01 PST 2010


> >> Any notions of what occurs here?  Python version incompatibility maybe?
> >> Python is at version 2.6.4 here; on my older machines where nonpareil
> >> builds successfully, it's at 2.5.2.

Ubuntu provides several versions of python to be installed in parallel. I
saw 2.4.x, 2.5.2, 2.6.2 and 3.x.




More information about the Nonpareil-users mailing list