Trying to compile 0.77, 0.78 and 0.79 under Ubuntu 9.10 (Karmic Koala)

Bruce H McIntosh scotsman at afn.org
Fri Nov 19 08:12:43 PST 2010


On Wed, Feb 3, 2010 at 9:59 AM, Bruce H McIntosh <scotsman at afn.org>
wrote:
> When I attempt to build nonpareil via "scons-local/scons.py", I get the
> following: 

(*SNIP*)
> Any notions of what occurs here?  Python version incompatibility maybe?
> Python is at version 2.6.4 here; on my older machines where nonpareil
> builds successfully, it's at 2.5.2.

Well boy howdy do I feel sheepish!  I just started poking/prodding at
the situation again, and stumbled across the REAL cause of the problem:
I was typing

  "scons-local/scons.py<enter>"

rather than

  "scons-local/scons.py install<enter>".

Gee, *FOLLOW THE DIRECTIONS* and everything builds JUST FINE.  So, I am
once again blessed with a profusion of RPN goodness, this time under
Ubuntu 10.04 Lucid Lynx.


-- 
------------------------------------------------------------------------
    Bruce H. McIntosh  scotsman at afn.org  www.afn.org/~scotsman  WA4UF
------------------------------------------------------------------------
         Network geek with a strong affinity for Telecasters




More information about the Nonpareil-users mailing list